En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
 
 
 

PHP4 vers PHP5


 


doc.gifGuppy et php - passer du PHP4 en PHP5

"Le PHP 4  n'est plus maintenu depuis août 2008 . Le PHP5 a de nouvelles fonctionnalités, une meilleure sécurité et plus performances. Les outils écrits en php, pour la plupart, sont amenés à évoluer  et ne seront plus compatibles PHP4"

Généralement il suffit d'ajouter une ligne dans le .htaccess à la racine de GuppY ou de sélectionner le PHP 5 dans la console d'administration de votre espace en ligne.
 

Dans le cas des anciens sites GUPPY en version 4.5, et oui, il y en a encore !, ils doivent être mis à jour en version Guppy 5.xx.xx .

Dans ce cas, avant d'activer le PHP5 , vous devrez exécuter le script  "Moulinette à data 4.6 "  qui est indispensable pour les sites créés en version 4.5 (ou qui avaient déjà migré en 4.6 sans utiliser la moulinette à data) et qui veulent migrer en version 5.xx de Guppy.

Réalisé par Fred - format pdf - 1 page - 87Ko


Catégorie : GuppY-Aide - PHP5
Page lue 5712 fois

Skins Scolaires