En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies pour vous proposer des contenus et services adaptés. Mentions légales.
 
 
Recherche
 
Fermer
Sortie du pack Guppyecole !

nouveau2.gifGuppy-Ecole V5.02.06  

Pour créer rapidement votre site établissement avec vos élèves !
GuppYEd  vous propose un GuppY-Ecole V5 avec la dernière version de Guppy : 5.02.06 de Guppy et les plugins Open Fiches et Quiz + mis à jour et compatibles à cette version. 

guppyecole_guppyed_mini.png

GuppY-Aide
GuppY-Education
Recherche
Recherche
Visites

 1508305 visiteurs

 13 visiteurs en ligne

Lettre d'information
Pour avoir des nouvelles de ce site, inscrivez-vous à notre Newsletter.

Avant de soumettre ce formulaire, veuillez lire et accepter les Mentions légales.

J'accepte :
Recopier le code :
20 Abonnés
Préférences

Se reconnecter :
Votre nom (ou pseudo) :
Votre mot de passe
<O>


Connectés :
( personne )
Snif !!!
rss Cet article est disponible en format standard RSS pour publication sur votre site web :
https://guppyed.eu/data/fr-articles.xml

doc.gifComment migrer ?

Depuis 2014 : Guppy est en version 5.

Une nouvelle version de votre CMS favori est sortie : vous voulez migrer votre site existant.

Une migration est une montée de version.  Passer de la version 4.6.xx de Guppy à la version 5.xx

Sur le Centre d'Aide de Guppy : le Guppy Help Center ou GHC, vous trouverez la procédure à suivre en toute sérénité !

GHC - Coment migrer en V5.01.xx

 

caution.gif
Avant de migrer : Télécharger la Moulinette à data 4.6  (d'Icare)

En effet, les versions antérieur de Guppy (v4.5.x) sont incompatibles avec le PHP 5.x.x .
De plus en plus d'hébergeurs passent leurs serveurs en PHP5.
Si vous êtes dans ce cas, votre GuppY ne fonctionnera plus correctement et vous risquez même de perdre vos données.
Dans tous les cas nous recommandons l'exécution de la moulinette avant toute autre action (avant de passer en php5).
 

Ce script permet de transformer, si besoin, les fichiers de données data/doc[ID].inc pour les rendre compatibles avec PHP 5.  Ce script est indispensable pour les sites créés en 4.5 (ou qui avaient déjà migré en 4.6 sans utiliser la moulinette à data) et qui veulent migrer en Version 5.xx de Guppy.
Vous aurez sur la page la liste des fichiers corrigés, puis le nombre de fichiers et le nombre de fichiers rectifiés.
Ensuite vous pouvez migrer, passer en PHP 5.x.x ... vos datas seront corrigées et ne risqueront plus rien.
 

Il est très important de migrer votre site en dernière version 5.xx si celui-ci est réalisé avec une version4.6.xx  de GuppY ou "pire" avec une version ancienne et obsolète 4.5. Version mise à jour disponible sur GuppYED  section "Dans le cartable".

En route pour la migration !


Catégorie : - Guides
Page lue 7140 fois

Vous êtes ici :   Accueil » pour migrer

 Hébergement LWS

Ce site respecte la charte de l'anneau Sitinstit